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CHAPTER 1 EDRAW PROJECT INTRODUCTION 

 

Edraw Project is a powerful project management tool with an easy interface that allows users to 

create Gantt charts with simply mouse clicking. The software enables project managers to 

develop a schedule, assign resources to tasks, track the progress, manage the budget and 

analyze resource status and allocation for ongoing projects. 

Edraw Project helps schedule and manage projects, from meeting crucial deadlines and budgets, 

to selecting the right resources. It gives an overall picture of project hierarchy and task reporting 

relationships, so that managers could gain insight for budget planning and resources allocation. 

The Reports options of Edraw Project allows users to generate a variety of reports based on 

specific perspectives to analyze the project or share with others.  

With Edraw Project, you can master the current progress through the timeline and multi-angle 

reports so that you can give appropriate solutions to alterations quickly.  
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CHAPTER 2 CONFIGURATION & HELP OF EDRAW 

PROJECT 

SYSTEM REQUIREMENTS 

• Windows 2000, XP, Vista, Windows 7, Windows 8 and Windows 10 

• Mac OS X 10 and later 

• Linux (Debian, Ubuntu, Fedora) 

• At least 1 GB RAM 

• At least 400 MB free disk space 

USER INSTALLATION  

Download Edraw Project installation package from 

https://www.edrawsoft.com/download-project.php, and double click the .exe file to install the 

package. 

USER ACTIVATION 

Once successfully installed, you can register the software with your license code to activate it. If 

you do not have a license code, you can click Buy Now to order. 

1. Run Edraw Project software with computer administrator privilege.  

2. Click the Help tab of the ribbon. 

3. Click Activation under the Help tab.  

4. Input your License Name (can be any name) and License Code. 

5. Click Activate to run the Activation Wizard.  

        

https://www.edrawsoft.com/download-orgchart.php
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USER DEACTIVATION 

Deactivation is necessary if you wish to format computer, re-install computer operating system 

or move Edraw Project from one computer to the other. Please note that deactivation can only 

be done once every 30 days.  

The steps to deactivate a license are: 

 

1. Simply go to the Help tab, and click Deactivation. 

2. Once you have clicked Deactivation, Edraw Project software on your current computer 

will turn to unlicensed version, so you can activate the software on another device.   

CHECK FOR UPDATES 

You can get the current version information by clicking About button in Help Tab. Download the 

latest version of Edraw Project from https://www.edrawsoft.com/download-project.php . 

FOR ASSISTANCE  

If you have further problems, please contact support@edrawsoft.com .  

CHAPTER 3 USER INTERFACE OVERVIEW 

USER INTERFACE OVERVIEW 

The interface shows the initial and overall window where you can create Gantt Charts. Here you 

can see the Quick Access Tool Bar, Tabs, Ribbon and Right Side Panel.  

https://www.edrawsoft.com/download-orgchart.php
mailto:support@edrawsoft.com
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Quick Access Tool Bar 

From the quick access tool bar you can find quick tools for Undo/Redo, Create a New Gantt Chart, 

Open Files, Save, and Print. You can hide or add any of these buttons by clicking the mini Down 

Arrow on the right. You can also choose to place the Quick Access Tool Bar below or above the 

Ribbon. 

 

Ribbons  

1. Home Tab 

From the Home tab you can add, insert, remove, indent and outdent, move up and down tasks; 

set milestone, link and unlink tasks; insert hyperlinks and set overall Gantt Chart options. 

 

2. View  

The View tab shows different view options of your Gantt chart. You can apply a theme and 

choose to zoom in or out your work, expand or collapse subordinate tasks.  

 



8 
 

3. Reports 

Edraw Project comes with a set of predefined reports. You’ll find all of these on the Reports tab, 

including Project Cost, Resource Cost, Resource Work and Task Allocation etc. The reports are 

not customizable.  

 

4. Help 

From the Help tab you can easily find related guides for reference, including Tutorial, FAQ, 

Contact Us, Keyboard shortcuts, and buttons to register or deactivate the software. 

 

Right Side Panel 

The Right Side Panel consists of three tabs in total: Task , Project  and Link . 

1. Task 

In the Task Information section, you can view and adjust the overall information of a selected 

task such as task name, priority, progress, start and end date etc.  

In the Assign Resources section, you can edit resources information and assign resources to a 

selected task. 
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2. Project 

In Project Information section, you can quickly go through the basic information of your current 

project, including the project name, start and end date, duration, baseline cost, total cost and 

residual cost. 

3. Link 

In the Link side panel, you can create relationships between tasks. The “relationship” is also 

called “dependency”, that is “the start of a task is dependent upon the completion of a prior 

task”. For example, only when Task 1 is finished can you start Task 2. In this case, Task 1 is a 

Predecessor of Task 2, and Task 2 is a Successor of Task 1. 
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CHAPTER 4 GETTING STARTED WITH EDRAW PROJECT 

 

START A PROJECT 

You have two options to start a Gantt chart: 

Option A: Click the button of File tab, and then click New to start from a blank chart. 

Option B: Click the New icon in the Quick Access Tool Bar to start your project. 

PROJECT SETUP 

Once a new project is created, the priority is to set the project options, such as the start and end 

date, date format, working days, etc. 

1. Click the Option button  on the Home tab to open the Edraw Project Options 

window. 

        

2. Define the following project options on the dialog to schedule your project. 
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⚫ Report Title Color 

It refers to the color of a report title that displayed on Reports tab. The predefined color is 

orange. 

       

You can customize the color in the Select Color window. 

      

 

⚫ Auto Progress 

After a task begins, you can track the task progress with a progress bar showing the completion 

percentage upon the task bar. Usually you can record the completion percentage manually using 

the mouse. If the Auto Progress option is checked, the progress bar will be updated 

automatically each day. 

⚫ Date Format 

This option determines the format of date in your project. 

Click the small triangle button and drag the scroll bar to select the date format you prefer. 
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⚫ Major / Minor Unit 

It refers to the major and minor time units displayed in the right pane. The predefined Major 

Unit is Week, and Minor Unit is Day. 

 

    
 

Click the small triangle button and drag the scroll bar to select the format you prefer for Major 

Unit and Minor Unit. 

     
⚫ Set Workday 

Check the corresponding square to set workdays, and the unchecked ones are weekly rests. 

     

⚫ Set Workday Start / Finish Time 

Type the certain time or click the up & down triangle buttons to adjust the start and finish time 

of a workday. The default Start Time of a workday is 8:00, and the Finish Time is 16:00. 

     

NAME A PROJECT 

To name a project, you can go to the right sidebar and click Project button, and enter a project 

name in the Name option. 
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. 

 

 

CHAPTER 5 BASIC OPERATIONS ON TASKS 

Tasks are the most basic units of a project plan. Tasks represent the work to be done to finish a 

project. There are several kinds of tasks such as summary tasks, sub tasks, and milestones. 

ADD A TASK 

(Enter) 

 The newly added task is in the same level as the last one and will be placed at the end of the 

current task list. 

 There are three options to add a task: 

• Press Enter key on the keyboard. 

• Click the Add Task button  on the Home tab.  

• Right click on any place of the Gantt chart and choose Add Task in the context menu. 
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INSERT A TASK 

(Enter) 

The newly inserted task is in the same level as the selected task and will be placed above it. You 

have 3 options to insert a task. 

• Select a task, then press Insert key on the keyboard. 

• Select a task, then click the Insert Task button  on the Home tab.  

• Select a task, then right click on any place of the Gantt chart and choose Insert Task in 

the context menu. 

NAME A TASK 

(Enter) 

An explicit and concise task name is necessary for others to understand at a glance. You can use 

short verb phrases to name a task. 

• Click the task cell directly to name the task. 

     

• Click to select the task, then go the Right Side Panel and type the task name in 

Information section of Task panel. 

    

CHANGE TASK START DATE AND FINISH DATE 

You have three options to set a task’s start date and finish date: 

• You can change the start date and finish date of a task in the Start and Finish columns. 

Click the corresponding cell directly to type the time or select a date on the calendar. 
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• Click to select the task, then go the Right Side Panel and type the task start date and end 

date in Information section of Task panel. 

        

• Drag the right border of the bar to change the bar length. Select and move the bar to 

change its position on the calendar. 

       

CHANGE THE DATE UNIT IN TIMELINE 

Click the  and  button on the top right corner to change the date unit.  

 

CHANGE TASK PROGRESS 

You have two options to change task progress: 

• Change the progress of a task in the Progress column in the task list part of Gantt Chart 

view. Type the complete percentage or use the up & down triangle buttons. 

        

• In the timeline part of Gantt Chart view, put the cursor on the left border of the taskbar, 

then hold the mouse and drag to the right direction until a green area has shown up. 

The green area indicates how much the task has been completed. 
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Notes: 

If the Auto Progress option is checked in Edraw Project Options window , the progress bar will 

be updated automatically each day. 

REMOVE A TASK 

(Insert/Ctrl+Enter) 

To remove a selected task, you can: 

• Select a task, then press Delete on the keyboard. 

• Select a box, then click the Remove Task button  on Home tab. 

• Select a task, then right click on any place of the Gantt chart and choose Remove Task in 

the context menu. 

Notes: 

If no tasks are selected, the task at the end of the tasks list will be removed. 

INDENT & OUTDENT TASK 

Tasks are usually grouped into larger phases. Use the Indent button  to subordinate a task, 

thereby making the dominant item into a phase with subordinate tasks. To indent a task means 

to turn a task to a sub task of the above task. To outdent a task means to turn a sub task to a 

summary task. 

Indent a Task 

(Tab; Ctrl + Right Arrow) 

If you want to indent a task, there are three options: 

• Select a task, then press Tab or Ctrl + Right Arrow on the keyboard. 

• Select a task, then click the Indent Task button  on Home tab. 

• Select a task, then right click and choose Indent Task in the context menu. 

Outdent a Task 

(Shift + Tab; Ctrl + Left Arrow) 

If you want to outdent a task, there are three options: 

•  Select a task, then press Shift + Tab or Ctrl + Left Arrow on the keyboard. 
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•  Select a task, then click the Outdent Task button  on the Home tab. 

•  Select a task, then right click and choose Outdent Task in the context menu. 

Notes: 

Top level tasks can not be outdented. When a top level task is selected, the Outdent Task option 

turns gray and unselectable. 

MOVE UP & DOWN A TASK 

If you need to change the display order of tasks in the tasks list, you click the Move Up  or 

Move Down button  on the Home tab. 

LINK & UNLINK TASKS 

Links are also known as dependencies. It means one task relies on one or more tasks to be 

performed before it can be done. For example, Task 1 must be completed before Task 2 can 

begin. In this case, Task 1 is called a Predecessor as it precedes tasks that depend on it. The 

following task, Task 2, is called a Successor as it succeeds or follows tasks on which it is 

dependent.   

To build such a relationship, you have two options: 

1. Use Mouse Click 

In the timeline part of Gantt Chart view, click on a task bar (The Predecessor), then hold the 

mouse and drag it to another task bar (The Successor) to build a relationship.  

                

2. Use the Link Buttons on the Home Tab 

1. Select two or more tasks on the list of the Gantt chart. 

2. Click the Link button  on the Home tab. 

3. To unlink the sequence or relationship between tasks, click the Unlink  button on 

the Home tab. 

To check whether a task has Predecessors or Successors, you can: 
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1. Go to the Right Side Panel, click Link icon  to open Link panel. 

      

2. Switch between Predecessors and Successors sheets to view, add or remove 

corresponding links. 

Notes: 

• Editing the duration of linked tasks will automatically adjust their position on the 

timeline of the Gantt chart. 

• Any task can be a predecessor for one or more successor tasks. Likewise, any task can be 

a successor to one or more predecessor tasks. 

MILESTONE 

In project management, milestones are specific reference points that mark major events in a 

project timeline. To manage project success and meet stakeholder expectations, milestones are 

used as major progress points. A Milestone task does not have duration in the timeline, and it 

can be placed where there is a logical conclusion of a phase of work, or at deadlines imposed by 

the project plan. 

There are two options to set a task as a Milestone: 

1. Click to select the task which you want to set as a Milestone. 

2. Do one of the following: 

• Click Milestone button  on the Home tab. 

• Go the Right Side Panel and check Milestone in Information section of Task panel. 
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Note: 

After you’ve set a task as a Milestone, you can see the Milestone appear as a small rhombus on 

the timeline in the Gantt Chart View. 

 

INSERT A HYPERLINK TO TASK 

(Ctrl + K) 

Hyperlink is convenient for Gantt Chart references as external documents including current 

documents, files and applications, and internet addresses.  

The hyperlinks can link to any of the following:  

1. Another task in the current document 

2. A file or application 

3. A folder 

4. A Web URL 

Add a Hyperlink to a Task in Current Document 

1. Select a task you want to add hyperlink to. 
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2. Click Insert Hyperlink button  on the Home tab, or Right-click the task and choose 

Insert Hyperlink option. 

     

3. Select Current Document. 

        

4. To link to a specific task, you can choose the task ID from the task list. 

5. Click New to add more hyperlinks.  

Note: 

If a hyperlink is added to a task, the Hyperlinks column will appear automatically. The hyperlink 

description will appear if you hovel the mouse on the hyperlink icon. 
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Add a Hyperlink to a Web URL 

1. In the Type list, choose Internet Address.  

2. In the Address box, type the address of a Web site, FTP site, or e-mail address (beginning 

with http://, ftp://, or mailto: respectively).  

3. In the Description box, type a name for the link. This text will appear on the hyperlink 

icon.  

4. Click New to add another hyperlink.  

5. Click OK. 

Add a Hyperlink to File or Application 

1. In the Type list, choose the File or Application.  

2. Click Browse and navigate to a file.  

3. In the Description box, type a name for the link. This text will appear on the hyperlink 

icon.  

4. Click OK.  

Change or Delete a Hyperlink 

1. Select the task to change or delete a hyperlink of a task.  

2. Click Hyperlink. 

3. To change a hyperlink, select the hyperlink in the hyperlink list, make the changes that 

you want, and then click OK. 

4. To delete a hyperlink, select the hyperlink that you want to delete,  

• Click Hyperlink icon on the Home tab, select the hyperlink in the hyperlink list, click 

Delete in the Hyperlink dialog. 

• Press Delete in the keyboard. 

CHAPTER 5 RESOURCES 

Once the Tasks that consist of the project have been outlined, resources are required to 

implement the project tasks. They can be people, equipment, facilities, funding or anything 

needed to complete a project task. 

OPEN RESOURCE WINDOW 

You have 3 entries to the Resource window where you can set up resources and edit resources. 
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• Click Edit Resources icon  on the Home tab. 

• Select any element in the task list. Go to Right Side Panel > Task > Assign Resources 

section, and click Edit Resources. 

    

• In the Gantt Chart view, select a box in Resources column and click the small triangle 

button. The Edit Resources option will appear and then you click it. 

    

EDIT RESOURCES 

The Resource window is where you can set up resources and edit resources. You can adjust the 

width of each box by dragging the right border of it. 
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To add a new resource, you can: 

• Click Add Row button. 

• Press Enter on the keyboard. 

After a resource is added, you need to define the following information of a resource in the 

Resource window. 

      

Default Currency Unit 

The default currency unit is USD. To change or customize Currency Unit type, you can click the 

small triangle button and choose the target Currency Unit. 
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Resource Types 

There are five types of Resources and they can be divided into two catalogues. 

Work Resources: 

People to complete the tasks, usually with a cost over time. 

Non-work Resources: 

Resources that have a fixed cost per unit, including 

• Material resources: Consumables used as project proceeds. For example, papers being 

used to print leaflets. 

• Cost resources: Financial cost associated with a task, such as travel expenses, food 

expenses etc. 

• Equipment resources: Equipment to complete the tasks, such as a printer. 

• Company resources: Company as a unit to complete the tasks. 
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Resource Name 

You can enter resource names according to your convenience. 

Resource Example of Resource Name 

Work resource as an identified person. Cindy, Gwen 

Work resource as a job function or group Doctor, Engineer, Teacher 

Work resource as an equipment Truck, Water Pipe 

 

Resource Unit 

Only when the resource type is Work Resource can you set the Resource Unit, including Max 

Unit and Unit. 

Unit represents the maximum capacity of a work resource to work on assigned tasks. 100% 

means that the resource is available full-time on each workday. The work time is set in Project 

Options before you start adding tasks. 

If the resource gets allocated to tasks that would require more than his work hours, then the 

resource is over allocated and Edraw Project will indicate this in red formatting in the Resource 

Status report. 

 

If a resource is more capable and has higher efficiency than an average level resource whose Unit 

is 100%, you can enter larger Unit to represent his competence. A 200% Max Unit indicates that 

the resource does double work in the same working time. 

By default, the Max Unit field is set to 100. 
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Resource Cost  

You can set Standard Rate and Cos Per Use for work and non-work resources. You can also enter 

Overtime Rate for work resources. 

     

• Standard Rate: Calculated on time unit basis, such as per day, per hour, per week and 

per month. 

• Cost Per Use: The cost that accrues each time a resource is used. It is added each time a 

work resource unit is assigned to a task and does not vary with the amount of time you 

use the resource. 

• Overtime Rate: The rate of pay for overtime work performed by a resource. 

Edraw Project calculates the cost of a project by adding up the cost of resources allocated in all 

tasks. 

Note: 

Cost Per of non-work resources is calculated only once. 

Divide Resources into Groups 

Grouping enables you to view rolled-up summary information of resources allocated to a task. 

Once you have entered a new group, the group name will appear in the drop-down menu.  

 

Add Notes to Resources 

You can add a note to include additional or supporting information of a resource. 

ASSIGN RESOURCES TO TASK 

Once the tasks list and resources are complete, resources need to be assigned to tasks in order 

to carry out the tasks. Edraw Project supports to track task progress, resource status and task 

costs. 
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There are two ways to assign resources to a task. 

You can assign resources to a task one by one, 

1. In Gantt Chart view, go to the Resources column. 

2. Click the box below the Resources column for the task you need the resource to be 

assigned. 

3. From the drop-down menu, choose the name of the resource you need. 

 

If you need to allocate multiple work resources to a task, you can: 

1. Select the task. 

2. Go to the Assign Resources section on Right Side Panel. 

3. Click the group name to allocate all resources in a group to the selected task. 

    

Note: 

You can select multiple resources to work on a single task. A work resource can be assigned to 

multiple tasks. 
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CHAPTER 6 VIEW AND THEME 

The View tab shows different view options of your Gantt chart. You can apply a theme and 

choose to zoom in or out your work, or review it in a whole page. Select to show or hide specific 

columns. 

 

ZOOM 

The zoom options are placed on the Home tab. The zoom options allow you to change the 

project timescale. Use Zoom Out button to show larger time units, and Zoom In to show smaller 

time units. If you press the Auto Zoom button, it will present the optimal view (timescale) 

automatically for you. 

 

APPLY A THEME 

Edraw Project provides a variety of design themes, including coordinating task bar colors and 

table colors. Using pre-designed themes makes it easy for you to change the overall look of your 

chart quickly. 

Choose your preferred theme from the View tab of the ribbon. 

 

EXPAND AND COLLAPSE 

The Expand and Collapse options are placed on the View tab. 
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A project usually comprises multiple tasks that may be divided into several subordinates. 

You can collapse and expand individual tasks that has subordinates (child tasks) interactively 

using the  and  icons that appear on the right of each task that has child tasks. This help 

viewers focus on only mother tasks without being distracted by the rest subordinates. 

 

COLUMNS 

In the Manage Column window, you can choose to show or hide specific columns in the Gantt 

Chart. Check the columns you want to display, and the unchecked columns are hidden. You can 

adjust the display order by clicking Move Up and Move Down button on the right. 
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There are two approaches to open the Manage Column window: 

• Click Columns button on the View tab. 

• Right click the name box of the column you want to hide, and then click Manage Column 

on the context menu. 

    

FIND AND RECOVER AN AUTO SAVED FILE 

Edraw Project creates auto-saved temp file for users in case they didn’t save the files due to 

unexpected computer shutdown or software crash. Users can set a time frequency for each auto 

save. The default setting is every 10 minutes.  

Set Auto-Save Time Period 

1. Go to the File tab, click Options and then click General. 

2. From the Save auto recover option, input a time period. 

 

Find Auto Saved File 

1. Go to the View tab, click the File Recovery button. 

2. Find your auto saved files from the file recovery list. 
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CHAPTER 7 REPORTS 

After all planning information of a project is settled, the project begins. When the project is 

proceeding, the project manager will constantly focus on collecting, monitoring, analyzing 

project performance, tracking project progress and updating project status. With report function, 

you can generate a range of different reports across all areas of your project. 

 

RESOURCE STATUS 

The Resource Status report displays resources and all tasks assigned to them underneath the 

resource name. The left-hand side of the screen lists the Resources and Task names together will 

columns of total information for the resource or assignment. The right-hand side shows a 

time-phased view. 

With the collapse button  , you can also collapse the outline in the left-hand table to see 

total work of per resource over time. 
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TASK VISIBLE COLUMNS 

The Task Visible Columns report displays all visible columns of tasks. 

 

RESOURCES 

The Resources report displays detailed information of all resources filled in the Resource 

window for the current project. 
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CRITICAL TASKS 

It has to be cleared that the work “Critical” does not mean that the task is complex or important 

or need to be close, monitored, but the focus is on terms schedule that will affect the project 

finish date. 

 

DELAY TASKS 

In the Delay Tasks report, Tasks that have been delayed in comparison with the current date are 

displayed.  
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BEHIND TASKS 

If a task’s completion date exceeds its baseline finish date, then it is a Behind Task. 

Click the Behind Tasks button  on the Reports tab to view the report of behind tasks in 

the project. 

 

TOP LEVEL COST 

In the Top Level Cost report, types of cost in a project life cycle includes: 
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• Actual Cost: Costs that have been incurred for tasks, resources or assignments. 

• Remaining Cost: Difference between baseline cost and actual cost. 

• Cost: When the tasks are planned and the pay rates of resources in a project are settled, 

Edraw Project will calculate the scheduled cost of a task or a resource. 

• Baseline Cost: Rough estimate cost proposed by the project manager. 

• Cost Variance: Difference between the scheduled cost and baseline cost. 

The following are formulas to calculate different types of cost: 

• Actual Cost = (Cost - Cost Per Use) * Progress + Cost Per Use 

• Remaining Cost = Cost - Actual Cost 

• Actual Cost = Actual Work * Standard Rate * Cost Per Use 

 

RESOURCE COST 

For some organizations, resources costs are primary costs, and sometimes the only cost, so these 

need to be closely monitored. 
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TASK WORK 

In the Task Work report, the time amount of total work, actual work and remaining works are 

displayed for all sub-tasks. 

The following are formulas to calculate different types of cost: 

• Actual Work = Progress * Work 

• Remaining Work = (1 - Progress) * Work 
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RESOURCE WORK 

In the Resource Work report, the start date and finish date, the time amount of total work, 

actual work and remaining works are displayed for all resources. If a resource is not assigned to 

the project, NA appears in the corresponding Start and Finish box. 

 

TASK ALLOCATION 

The Task Allocation report lists details of each task, including resources the task is assigned to, 

every resource’s progress of the task and Work and Unit of each resource for each task. 
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CHAPTER 8 GENERAL ACTIONS ON DOCUMENTS 

FIND AND REPLACE 

(Ctrl + F) 

Find and replace command helps you check the specific word within the whole org chart 

including employee name, titles, note, comment, department, salaries and so on. 

1. Go to the Home tab and click the Find & Replacement icon . A pop-up dialogue 

will show up. 

2. Type content you intend to find in the find column, and click Find Previous or Find Next. 

3. Type content you intend to replace in the replace column, and click Replace or Replace 

All. 

             

Tips: 

1. If you want to filter capital words only, you can click Case sensitive for precision. 

2. If you want to reduce the scope of finding, please click Whole words only. 
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SPELLING CHECK 

(F7)  

Spelling check function of Edraw Project helps you diagnose spelling mistakes and offer 

suggestions for correct spellings. 

1. Go to Home tab and click the Spelling Check button . 

2. If there are mistakes in your file, the Spelling Check dialogue will show up. It will show 

all recommended spellings for you to choose. 

3. Choose one of the suggestions and click Accept, or Ignore if the word is not wrong. 

4. Once you click the Accept or Ignore, it will jump to the next spelling mistake, and repeat 

until there are no mistakes. 

5. For the word which is correct but not in the dictionary, you can click Add to Dictionary, 

so that it won’t be treated as a wrong word next time. 

 

Tips: 

Up to 5 languages can be checked in Edraw Project including English (for GB and for USA 

versions), German, French, Italian, and Spanish. You can change a dictionary before start. 

        

UNDO AND REDO 

(Ctrl+Z / Ctrl+Y) 
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Edraw Project provides undo and redo actions for users. 

Undo (Ctrl + Z) 

Undo is used to reverse your last action. Click Undo button  on the quick access toolbar, 

or press Ctrl + Z. 

Redo Typing (Ctrl + Y) 

Redo is used to do any undo function again. Click Redo button  on the quick access 

toolbar, or press Ctrl + Y. 

CHAPTER 9 OPEN, SAVE, FIND, RECOVER, PRINT, 

EXPORT AND SHARE GANTT CHARTS 

OPEN A GANTT CHART 

To open an org chart made by Edraw Project, you can: 

1. Go to the File tab and click Open, then you can choose to open a Gantt Chart from 

Recent Documents or Computer. 

 

2. Drag a Gantt Chart and drop it on the top of the program. 

SAVE A GANTT CHART 

(Ctrl + S, Ctrl + Shift + S) 

You can save your Gantt chart using Save or Save As commands. 

1. Go to the File menu, click Save or Save As.  

2. Enter a name and choose a location to save your file. 
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FIND AND RECOVER AN AUTO SAVED FILE 

Edraw Project creates auto-saved temp file for users in case they didn’t save the files due to 

unexpected computer shutdown or software crash. Users can set a time frequency for each auto 

save. The default setting is every 10 minutes.  

Set Auto-Save Time Period 

1. Go to the File tab, click Options and then click General. 

2. From the Save auto recover option, input a time period. 

    

Find Auto Saved File 

1. Go to the View tab, click the File Recovery button. 

2. Find your auto saved files from the file recovery list. 
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PRINT A GANTT CHART 

Go to the File tab, and click the Print button to print a chart; or click the print button in the Quick 

Access Bar. 

Orientation 

Specify the paper orientation as portrait or landscape.  

Paper Size 

Shown in the list are the paper sizes supported by the current printer as well as industry 

standard sizes.  

Print Setup 

Click the File tab, click the Print, and then click the More Print Setup… to set the print options. 
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Adjust to  

Reduces or enlarges the drawing page to a specified proportion of actual size for printing. If the 

drawing page is larger than the size of one piece of paper, the diagram will be printed onto 

multiple pieces of paper. 

Fit to (sheets across by sheets down) 

Fits each drawing in the print job on the specified number of sheets across and down. Depending 

on the number of pages and the margins you specify, the drawing will be enlarged or reduced. If 

the pages across and down are not proportional to the drawing’s dimensions, only those sheets 

maintaining the drawing’s proportions will be used. 

EXPORT A GANTT CHART 

You can export your charts to different formats including PDF and Microsoft Office Excel. 
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CHAPTER 10 APPENDIX 

KEYBOARD SHORTCUTS 

You can find the list of keyboard shortcuts for Edraw Project any time on the ribbon’s Help tab by 

clicking the Shortcut Key icon. 

 

 

Function Shortcuts 

Documents 

Create a new chart  Ctrl + N 

Open a chart Ctrl + O 

Save the current chart Ctrl + S 

Save all charts  Ctrl + Shift + S 

Print the current chart Ctrl + P 

Interface 

Gantt Chart Ctrl + G 

Spelling check F7 

Find Ctrl + F 

Basic Operations on Tasks 

Add Task Enter; Return 

Insert Task Insert  
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Remove Task Delete 

Indent Task Tab; Ctrl + Right 

Outdent Task Shift + Tab; Ctrl + Left 

Add Hyperlink to a Task Ctrl + K 

Editing 

Undo the last action Ctrl + Z / Alt + Backspace 

Redo the last action Ctrl + Y; Alt + Backspace; Ctrl + Shift + Z 

Move Tasks 

Up one place  Ctrl + Up Arrow 

Down one place Ctrl + Down Arrow 

Cut, Copy, Paste and Delete 

Cut Ctrl + X 

Copy to the clipboard Ctrl + C  

Paste Ctrl + V 

Delete current object Delete 

Commands in Cell Text Edit Mode 

Move to beginning of celltext Home 

Cancel editing cell text ESC 

Commands in Find Mode 

Find &Replace Ctrl + F 

Spelling check F7 
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View 

Zoom in  Ctrl + + (plus); Ctrl + = 

Zoom out Ctrl + - (minus) 

Auto Zoom Ctrl + Shift + A 

Expand & Collapse Ctrl + D 

Expand All Ctrl + Shift + E 

Collapse All Ctrl + Shift + C 

Outline Level 1 - 9 Alt + 1; ...; Alt + 9 

Show all levels Alt + 0 

Using Help 

Show help F1 

General Windows Commands 

Close a menu or dialogue box Esc 

Cancel an operation Esc 

Exit Edraw Project Alt + F5 

 


