
Edraw Infographic User Manual

A

CB



  2. How to Set a Custom Page Size?

HELP INDEX

  1. How to Choose a Page Size and Orientation?

  3. How to Set Page Margin?

  4. How to Fit Page Size to Drawing?

Page Setup

1. How to Change Background Color?

2. How to Use Theme Background Color?

3. How to Choose Pre-defined Background?

  4. How to Remove Background?

5. How to Edit a Background?

Background

1. Symbol Libraries Overview

2. How to Open a Symbol Library?

3. How to Close a Symbol Library?

4. How to Search a Symbol from Libraries?

Symbol Libraries

6. How to Design a New Background?

Shape Basics

1. How to Select a Sub-shape in a Grouped Shape?

2. How to Resize a Shape?

3. How to Set Precise Shape Size by Entering Dimensions?

4. How to Rotate a Shape?

5. How to Group and Ungroup Shapes?

6. How to Align snd Distribute Shapes?

7. How to Set All Shapes at the Same Size?

8. About Shape Protection

Floating Menu

1. Floating Menu for a Single Shape

2. Floating Menu for a Single Text Block

3. Floating Menu for Multiple Shapes

4. Floating Menu for a Grouped Shape

Formatting

1. How to Add or Change Fill Color?

2. How to Format Lines?

3. How to Format Shape Shadow?

4. How to Use Theme?

5. How to Use Format Painter?

6. How to Use Quick Color Bar?

Fill

1. How to Add or Change Fill Color?

2. Solid Fill

3. Gradient Fill

4. Pattern Fill

5. Picture or Texture Fill

Line

1. How to Change Line Color?

2. How to Draw a Line?

3. How to Change Line Width?

4. How to Change Line Dash Type?

5. How to Add and Change Line Arrow?

Text

1. How to Add a Text Block?

2. How to Change Font Size, Color and Style?

3. How to Change Text Alignment and Spacing?

4. How to Add Bullet to Text?

5. How to Add Curved Text?

Picture

1. How to Insert a Picture?

2. How to Set Picture Brightness, Contrast and Transparency?

3. How to Clip Picture with Pre-defined Shapes?

4. How to Clip Picture with a Custom Shape?

5. How to Change Picture Effect with Pre-defined Filters?

Symbol Drawing

1. Drawing Basics

2. Drawing Simple Lines and Shapes

3. Drawing with the Pen Tool

4. Drawing with the Pencil Tool

6. Editing Shape Path

7. Adjust Path Segments

8. Convert between Smooth Points and Corner Points

9. How to Draw a Custom Shape?

Chart

1. How to Add a Chart

2. How to Change Chart Data

Others

1. How to Add a Hyperlink

2. How to Use Layers

https://www.edrawsoft.com/drawing-basics.php
https://www.edrawsoft.com/drawing-simple-lines-shapes.php
https://www.edrawsoft.com/drawing-with-pen-tool.php
https://www.edrawsoft.com/drawing-with-pen-tool.php
https://www.edrawsoft.com/editing-shapes.php
https://www.edrawsoft.com/adjust-path-segments.php
https://www.edrawsoft.com/convert-points.php


a.

b.

c.

Page Setup

  1. How to Choose a Page Size and Orientation?

You can choose a page size from the predefined page size list.

a. choose page size

b. change orientation

  3. How to Set Page Margin?

  2. How to Set a Custom Page Size?

a. 

b. 

You can set any page size through the Page Setup button.

Go to File menu, and click Option button to set page margin.

  4. How to Fit Page Size to Drawing?
"Fit to drawing" allows you to fit the page size to your drawing. 
There are two ways to set "fit to drawing".

a. click the "Fit to Drawing" on Page Layout menu.

b. right click the mouse and choose"fit to drawing".
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Floating Context Menu

  1. Select a Single Shape

  3. Select Multiple Shapes

  2. Select a Single Text Block

Open Font menu on the right.

Fill

Line

Rotate

Format Painter

Bring to Front

Send to Back

Close the Menu

Text Color

Text Alignment

Increase Font Size

Decrease Font Size

Bold

Curved Text

Close the Menu

Group Shape

Text Alignment

Increase Font Size

Decrease Font Size

Fill

Line

Shape Alignment

Shape Distribution

Same Size

Close the Menu

  4. Select a Grouped Shape

Open Font menu from Right Sidebar.

Open Font menu on the right.

Fill

Line

Rotate

Ungroup Shape

Bring to Front

Send to Back

Close the Menu
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After you have switched to the background layer, you can edit the background  
whatever you like. After editing, you need to change back to the normal view.

When you remove background, the background will become transparent. You can see 
the margin of the page. 

Background

  1. How to Change Background Color?

Click Background button from Home menu.

  3. How to Choose Pre-defined Background?

  2. How to Use Theme Background Color?

Every theme has a theme background color. If you use the theme background color, 
when you change a new theme, the background color will change accordingly .
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Theme Colors

Theme Background Colors

Standard Colors

More Colors

This column is the predefined 
theme background color.

You can use pre-defined background designs. Click the "Choose Background", two 
background libaries will show up on the left.

<<back to Help Index

  4. How to Remove Background?

You need to switch to the background layer when editing a background.

  5. How to Edit a Background?

<<back to Help Index

There are two ways to switch to the background layer.

1. click the "Background View" quick button on the footer.

2. click the Layer button, and check "Active" on the Background layer.

You need to switch to the background layer to design a new background. (Please refer to 
Question 5)

  6. How to Design a New Background?

You can first draw a background using the rectangle shape. Then change the color, 
and add embellishment as you want.
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When you finish, you need to switch back to normal layer and continue your design.
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Symbol Libraries

  1. Symbol Libraries Overview

  3. How to Close a Symbol Library?

  2. How to Open a Symbol Library?

Click the library icons to open new symbol library.
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Libraries are categorized in 9 groups.
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Click the little X to close a library which is no longer needed.
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  4. How to Search a Symbol from Libraries?

<<back to Help Index

General Shapes.  Includes infographic basic design elements such as basic 
shapes, lines, arrows, callouts, etc.

Charts. Includes different types of charts for infographic design.

Maps. Includes world map, continent maps and contry maps.

People.  Includes people outline, pictogram, profession, etc.

Symbols.  Includes symbols and cliparts for different infographic topics.

Design Elements.  Includes decoration elements such as heart, bow, etc.

Festival.  Includes symbols for festival card design.

Diagram. Elements for diagrams, such as timeline, flowchart, venn, etc.

Science.  Includes science symbols and illustrations.

Library preview



Fill

  1. How to Add or Change Fill Color?

There are 3 ways to change the Fill color.
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Move to change stop position

<<back to Help Index

a. Click Fill  button from Home menu. Or click Fill  button from the Right Sidebar.

b. Use the bottom Quick Color Bar.

c. Use theme quick colors.

  3. Gradient Fill

Choose a gradient type:
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Learn more >>

Learn more >>

Linear Radial Rectangle

Choose a gradient direction:

(This example is for linear type)

Choose a gradient angle:

Gradient Stops:

Add a stop

Delete a stop

Change stop color

Set precise stop postion

Shade and Tint

Transparency

  2. Solid Fill

Theme Colors

Standard Colors

More Colors
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  4. Pattern Fill

Choose a pre-defined hatch type:

Change foreground and background color:

  5. Picture or Texture Fill
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Pattern fill allows you to fill with pre-defined patterns. You can change the patter 
foreground and background colors.

Picture or texture fill doesn't allow you to change color.

Choose a pre-defined texture design:

Fill with local picture:

a. fill with original picture size

b. picture size fit to shape size

Check the Fit to option, the picture will be fit to shape size.



a. Click Line button from Home menu. Or click Line button from the Right 
Sidebar.

b. Use the bottom Quick Color Bar. Learn more >>

Line

  1. How to Change Line Color?

  5. How to Add and Change Line Arrow?

  4. How to Change Line Dash Type?
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By default, there is no arrow when we draw a line. But we can add arrow on one end 
or both ends of a line.

There are 2 ways to change the Line color.

  3. How to Change Line Width?

<<back to Help Index

1.00 pt

2.00 pt

4.00 pt

6.00 pt

8.00 pt

a. From Home menu, click the Line button. The mouse cursor will change to

  2. How to Draw a Line?
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There are 2 ways to draw a Line.

Then you can draw lines on the canvas with your mouse.

b. Go to Symbol menu, click Line button to draw a line.



Shape Basics

  2. How to Resize a Shape?

<<back to Help Index

Drag the green selection handles to resize a shape.
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  3. How to Set Precise Shape Size by Entering Dimensions?

Select a shape and click the Property button from the Right Sidebar. Enter the precise 
shape data.

<<back to Help Index

  4. How to Rotate a Shape?

<<back to Help Index

a. choose quick rotate styles by clicking Rotate  button from Home menu or Floating 
Context Menu. 

b. use the green rotate handle to rotate manually.

Tips: As you rotating shape, the angle of single dragging depends on the 
distance of the mouse point and the shape pin, the larger the distance, the 
smaller the angle.

To set a precise rotate angle, click the Rotation options , and set on the right sidebar.

  5. How to Group and Ungroup Shapes?

a. to group shapes, you can select the shapes, then click Group  button from Home 
menu or Floating Context Menu.
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b. to ungroup a shape, you can click Ungroup  from Home menu or Floating Context 
Menu.

  6. How to Align snd Distribute Shapes?
a. to align shapes, you can select the shapes, then click Align  button from Home 
menu or Floating Context Menu.
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b. to disgribute shapes, you can select the shapes, then click Distribute button from 
Home menu or Floating Context Menu.

  7. How to Set All Shapes at the Same Size?

a. to set shapes at same size, you can select the shapes, then click Size button from 
Home menu or Floating Context Menu.
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You can set same size, same width, same height, and same angle.

  8. About Shape Protection

Preventing changes to shape attributes (like width or height) and locking shapes 
from being selected are handy ways to prevent changes to your drawings.
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With the Protect  button, you can:

Prevent change to Shape Width .

Prevent change to Shape Height .

Prevent change to Aspect Ratio.

Prevent change to X Position.

Prevent change to Y Position .

Prevent change to Shape Rotation.

Prevent change to aspect ratio.

Prevent shape from Ungroup.

Prevent from Editing Text.

Prevent from Selection .

Prevent from Delection .

Prevent from Connecting .

Prevent from Changing Format.

Prevent from Group Fill .

Prevent from Group Formatting.

Prevent from Theme .

  1. How to Select a Sub-shape in a Grouped Shape?
To select a sub-shape in a grouped shape, simply click on that shape one more time.
When a sub-shape is selected, the selection box is in Blue color.

Select the whole shape Select the sub-shape

<<back to Help Index



Formatting

  1. How to Add or Change Fill Color?

Click Fill  button from Home menu. Or click Fill  button from the Right Sidebar.

  3. How to Format Shape Shadow?

  2. How to Format Lines?

Click Line button from Home menu. Or click Line button from the Right Sidebar.

Learn more Fill Options >>

<<back to Help Index

Theme Colors

Click the Shadow button on the Right Sidebar to change shadow.

Learn more Line Options  >>

  4. How to Use Theme?

Theme contains theme color schemes and unit theme colors. When you change a theme 
color scheme, the unit colors will change accordingly. You can apply unit theme colors 
directly on a shape. 

Choose a shadow effect:

No Shadow Outer Inner Perspective

Choose a shadow color:

Choose a shadow transparency:

Set shadow size:

Set shadow blurriness:

Change shadow angle (available for perspective shadow only):

Set X Offset and Y Offset (the position of shadow):

<<back to Help Index

predefined theme 
color schemes

theme unit colors

01 02 03 04

Apply unit theme colors to each shape:

Change a new color scheme:
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  5. How to Use Format Painter?

To copy style from one shape to another, you can use the format painer . 

<<back to Help Index

Select a shape, then use the Format Painter  button from Home menu or Floating 
Menu.

  6. How to Use Quick Color Bar?

Colors from the quick color bar won't change with theme.

<<back to Help Index

Quick color bar locates on the bottom.

"Click" to apply fill color. 

"Shift+Click"  to apply line color.



Text

  1. How to Add a Text Block?

You can add a text block anywhere on the canvas.
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  2. How to Change Font Size, Color and Style?

Font Style

From Home menu, click the Text button. The mouse cursor will change to

Then you can draw text blocks on the canvas with your mouse and type in text 
directly.

After you finish typing, click Select  button to end Text cursor, then you can move 
the text block to the place you want.

Move text blcok

You can set font options either from the Right Sidebar or from the Floating 
Context Menu .

Font Size

Text Color

Text Background Color

Other Options

  3. How to Change Text Alignment and Spacing?

You can change text alignment and spacing from the Font menu on the Right 
Sidebar.
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Text Color

Text Alignment

Increase Font Size

Decrease Font Size

Bold

Curved Text

Close the Menu

Open Font menu on the Right Sidebar.

When you select a text block, the floating context menu will show up. It has the most 
frequently used tools.

The Right Sidebar locates on the right side of the canvas.

  4. How to Add Bullet to Text?

You can add bullet to text from the Font menu on the Right Sidebar.
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  5. How to Add Curved Text?

To add a curved text, follow these steps:
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Sample Text
Sample Text
Sample Text
Sample Text

Sample Text
Sample Text
Sample Text
Sample Text

Sample Text
Sample Text
Sample Text
Sample Text

a. draw a text block and type in your text.

b. click the curved text button from the floating menu.

This is a sample text.

c. choose a pre-defined curve style.

d. move the yellow control handles to adjust the curve.

e. click the mouse on any blank space of the canvas, the curve indication line will 
disappear.

curve indication line
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a. Click Picture button from Insert menu. Or click Picture button from the Right 
Sidebar.

Picture

  1. How to Insert a Picture?

  4. How to Clip Picture with a Custom Shape?
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There are 2 ways to insert a picture.

  3. How to Clip Picture with Pre-defined Shapes?
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  2. How to Set Picture Brightness, Contrast and Transparency?
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From the Picture menu on the Right Sidebar, you can set picture brightness, contrast 
and transparency.

You can clip a picture to a certain shape from the clipping shape library with 1 click.

a. insert a picture.

b. select the picture, and choose a pre-defined shape from the Predefined 
Clipping shape library.

c. you can see 2 selection frames. The green frame is for resizing the original 
picture, and the black frame is for resizing the target shape.

Changing Original Picture Size

Changing Target Shape Size

d. click on the outside blank space, and the clipping is done.

You can clip a picture to any shape you want. 

a. insert a picture.

b. draw a custom shape with Pen tool.

Set with No fill to better 
adjust the drawing.

c. after finish drawing, select the objects, and click the  intersect  or subtract 
button to clip the picture.

  5. How to Change Picture Effect with Pre-defined Filters?

You can change picture effect with pre-defined filters.
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e. if you want to go back to the previous level and change other shapes, simply click 
the edit clip  button.



Chart

  1. How to Add a Chart?

You can open Chart library to add charts.

<<back to Help Index

  2. How to Change Chart Data?

You can set Chart data by dragging the yellow control handle, or click the floating 
button.
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a. drag the yellow handles

b. set through floating button

c. change data directly from the table

d. change data by importing a data file



Others

  1. How to Add a Hyperlink?

You can link Internet Address, Edraw Document, File or Folder to a shape.
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a. select the object which you want to add hyperlink to. Go to the Right Sidebar, click 
Hyperlink  button, and click New.

  2. How to Use Layers

b. Show/Hide a layer. 
To show objects of a layer, check the Show box. To hide objects of a layer, uncheck the 
Show box.

<<back to Help Index

Layer function allows you to manage objects seperately by layers. 

1. Link to Current Document

b. To link to a specific page, select the page name in the Page box.

c. To link to a specific shape, first select the page name on which the shape 
appears in the Page box, and then choose the ID of the shape in the Shape box.

shape ID

Where to find the shape ID?  
Select the shape, you can see the shape ID at the bottom of the canvas beneath 
the quick color bar.

d. To specify a zoom level, type a percentage in the Zoom box, or click the arrow 
to select a zoom level.

e. In the Description box, type a name for the link. This text will appear when you 
point the cursor over the hyperlink navigation shape.

f. To delete a hyperlink, click the delete button.

2. Link to Internet Address

a. From the Type box, choose "Current Document".

a. From the Type box, choose the "Internet Address".

b. Copy and paste the internet address in the Address box.

3. Link to File or Application

a. From the Type box, choose the "File or Application".

b. Click the Browse button to open the file or application you want to link.

a. Add a layer. 
By default, there are two layers - background layer and Layer-1. You can add more 
layers by clicking the New  button.

Show

Hide

c. Lock/Unlock a layer. 
Check the Lock box, all objects in the layer will be locked. You cannot select, change or 
move the objects. 

d. Print a layer. 
Check the Print box, all objects in the layer will be printed when you print the file. On 
the contrary, if you uncheck this box, the layer will not be printed.


